La connexion au compte Google affichera des erreurs pour les appareils fonctionnant sous Android Gingerbread ou une version inférieure.

La connexion au compte Google affichera des erreurs pour les appareils rqDK1DXP 1 1

En 2010, Google a lancé Android Gingerbread, mais a cessé de le prendre en charge. Pourtant, il y a quelques appareils qui fonctionnent sur cette version d’Android vieille de plus de 10 ans et demi.  Selon la nouvelle annonce, ces anciens appareils ainsi que d’autres fonctionnant avec des versions encore plus anciennes d’Android deviendront plus rapidement inutiles.

Selon un rapport de 9to5Google, Google a envoyé un email aux utilisateurs d’appareils fonctionnant sous Android 2.3.7 Gingerbread et bas qu’il met fin au support de la connexion au compte Google sur ces anciennes versions d’Android à partir du 26 septembre. L’email précise qu’à partir du 27 septembre, les utilisateurs verront une erreur de nom d’utilisateur ou de mot de passe en effectuant les actions suivantes:

  • Se connecter à son compte.
  • Supprimez votre compte de votre appareil et ajoutez-le à nouveau.
  • Créer un compte sur l’appareil.
  • Effectuez une réinitialisation d’usine de votre appareil et essayez de vous connecter.
  • Changez votre mot de passe soit sur l’appareil, soit sur un autre appareil, ce qui vous déconnecte ensuite partout ailleurs, et lorsque vous essayez de vous reconnecter.

Google précise que Goggle a décidé de prendre cette décision afin de préserver la sécurité des comptes des utilisateurs. A partir du 27 septembre, ces utilisateurs ne pourront plus utiliser d’autres apps Google comme Gmail, YouTube, Maps, et autres, à moins de changer de version d’android. Voici la liste des versions d’Android qui vont être plus ou moins obsolètes après le 26 septembre.

  • Android 1.0
  • Android 1.1
  • Android 1.5 Cupcake
  • Android 1.6 Donut
  • Android 2.0 Eclair
  • Android 2.2 Froyo
  • Android 2.3 Gingerbread
A LIRE:  Pourquoi il a fallu 20 ans pour terminer le génome humain - et pourquoi il reste encore à faire

Google recommande aux utilisateurs qui utilisent des appareils fonctionnant sous ces systèmes d’exploitation de procéder à une mise à jour vers une version plus récente d’Android (3.0+), sinon ils pourront continuer à utiliser les services Google limités via le navigateur web de l’appareil.